<!DOCTYPE html>
	<html lang="en">
		<head>
			
			<!-- copyright
			This file is part of a software application licensed from
			TEKGROUP International, Inc. (www.tekgroup.com). The application
			software, database and associated files cannot be duplicated, copied or
			modified without the written permission of TEKGROUP International, Inc.
			-->
		
				<!-- Content ID: 167423 -->
			
			<meta charset="utf-8">
			<meta http-equiv="X-UA-Compatible" content="IE=edge">
			
				<meta name="viewport" content="width=device-width, initial-scale=1">
			
			<title>Fugitive from Maine driving a stolen truck, arrested for DWI and Unlawful Fleeing a Police Officer following a pursuit on the Thruway. | NYSP Newsroom</title>
			
			
			<meta property="og:type" content="article"/>
			
				<meta property="og:url" content="https://bit.ly/2Y5Gyro"/>
			
	
			
			<link rel="canonical" href="https://www.nyspnews.com/fugitive-from-maine-driving-stolen-truck-arrested-for-dwi-and-unlawful-fleeing-police-officer-following-pursuit-on-thruway..htm">
			
			
			
			
			
			<link rel="alternate" type="application/rss+xml" title="NYSP Newsroom" href="/feeds/latest-news.xml">
			
			
			
					
					<link rel="stylesheet" href="/bootstrap/3.3.2/css/bootstrap.min.css">
					
					<link href="https://fonts.googleapis.com/css?family=Lato|Oswald:300,400&display=swap" rel="stylesheet">
					<link rel="stylesheet" href="/common/css/newsroom.css?v=1.1.0">
					
					
					<!--[if lt IE 9]>
						<link rel="stylesheet" type="text/css" href="/common/css/ie.css">
					<![endif]-->
				
					
					<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
					<!--[if lt IE 9]>
						<script src="/common/scripts/html5shiv.js"></script>
						<script src="/common/scripts/respond.min.js"></script>
					<![endif]-->
				
			<!-- Google Analytics: start -->
			
			<!-- Google Analytics: end -->
			
		</head>
	<body>
	
	<header>
		<nav class="navbar navbar-default">
			<div class="container" role="banner">
				<div class="row">
	  				
					<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 pad-top10">
						<ul class="list-inline">
							<li>
								<a href="/" title="NYSP Newsroom Home">
									<img src="/common/graphics/1220/NYSP_crest.png" class="img-responsive pad-left10" alt="NYSP Newsroom Logo" title="NYSP Newsroom">
								</a>
							</li>
							<li>
								<a href="/" title="NYSP Newsroom Home">
									<img src="/common/graphics/1220/NYSP_hdr_newsroom.png" class="img-responsive pad-left10" alt="NYSP Newsroom Logo" title="NYSP Newsroom">
								</a>
							</li>
						</ul>					
					</div>
					
					
					<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 pad-top10 pull-right">
						<ul class="list-inline header-links">
							<li>
								
									
									<div class="header-icons pull-left">
										<a href="/login.cfm" title="Login" class="ico-login"></a>
									</div>
									<div class="header-icons pull-left hidden-xs hidden-sm">
										<a href="/login.cfm" title="Login">Login</a>
									</div>
									
																
							</li>
							<li>
								
								<div class="header-icons pull-left">
									<a href="/user_pref.cfm" title="Email Alerts" class="ico-email"></a>
								</div>
								<div class="header-icons pull-left hidden-xs hidden-sm">
									<a href="/user_pref.cfm" title="Email Alerts">Email Alerts</a>
								</div>								
							</li>
							<li class="header-fb">
								<a class="ico-fb" href="https://www.facebook.com/nyspolice" target="_blank"></a>
							</li>
							<li class="header-tw">
								<a class="ico-tw" href="https://twitter.com/@nyspolice" target="_blank"></a>
							</li>
							<li class="header-insta">
								<a class="ico-insta" href="https://www.instagram.com/nyspolice/?hl=en" target="_blank"></a>
							</li>
						</ul>
					</div>
				</div>			
				
				<div class="navbar-header">
					<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
						<span class="sr-only">Toggle navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</button>
				</div>
				
				<div class="collapse navbar-collapse" role="navigation" aria-label="Primary Menu">
					<ul class="nav navbar-nav navbar-left visible-xs hidden-sm hidden-md hidden-lg">
						
						
								<li><a href="\" target="_top" title="Home" class="first">Home</a></li>
							
								<li class="dropdown"><a id="dLabel2" href="/latest-news/" title="Latest News" class="dropdown-toggle " data-toggle="dropdown" data-target="#">Latest News <b class="caret"></b></a><ul class="dropdown-menu" role="menu" aria-labelledby="dLabel2">
							
								<li><a href="/latest-news/state-police-headquarters-albany/" target="_top" title="State Police HQ" class="">State Police HQ</a></li>
							
								<li><a href="/latest-news/troop-batavia/" target="_top" title="Troop A <span>- Batavia</span>" class="">Troop A <span>- Batavia</span></a></li>
							
								<li><a href="/latest-news/troop-b-ray-brook/" target="_top" title="Troop B <span>- Ray Brook</span>" class="">Troop B <span>- Ray Brook</span></a></li>
							
								<li><a href="/latest-news/troop-c-sidney/" target="_top" title="Troop C <span>- Sidney</span>" class="">Troop C <span>- Sidney</span></a></li>
							
								<li><a href="/latest-news/troop-d-oneida/" target="_top" title="Troop D <span>- Oneida</span>" class="">Troop D <span>- Oneida</span></a></li>
							
								<li><a href="/latest-news/troop-e-canandaigua/" target="_top" title="Troop E <span>- Canandaigua</span>" class="">Troop E <span>- Canandaigua</span></a></li>
							
								<li><a href="/latest-news/troop-f-middletown/" target="_top" title="Troop F <span>- Middletown</span>" class="">Troop F <span>- Middletown</span></a></li>
							
								<li><a href="/latest-news/troop-g-latham/" target="_top" title="Troop G <span>- Latham</span>" class="">Troop G <span>- Latham</span></a></li>
							
								<li><a href="/latest-news/troop-k-poughkeepsie/" target="_top" title="Troop K <span>- Poughkeepsie</span>" class="">Troop K <span>- Poughkeepsie</span></a></li>
							
								<li><a href="/latest-news/troop-l-farmingdale/" target="_top" title="Troop L <span>- Farmingdale</span>" class="">Troop L <span>- Farmingdale</span></a></li>
							
								<li><a href="/latest-news/troop-t-thruway/" target="_top" title="Troop T <span>- Thruway</span>" class="">Troop T <span>- Thruway</span></a></li>
							
								<li><a href="/latest-news/troop-nyc-manhattan/" target="_top" title="Troop NYC <span>- Manhattan</span>" class="">Troop NYC <span>- Manhattan</span></a></li>
								</ul></li> 
								<li><a href="/multimedia/" target="_top" title="Multimedia" class="">Multimedia</a></li>
							
								<li><a href="/nysp-activities/" target="_top" title="NYSP Activities" class="">NYSP Activities</a></li>
								
						<li class="dropdown">
							<a id="dLabel22" href="/nysp-specialized-services-fact-sheets/" title="Press Kits" class="dropdown-toggle" data-toggle="dropdown" data-target="#">Press Kits<b class="caret"></b></a>
							<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel22">									
								<li><a href="/nysp-specialized-services-fact-sheets/specialized-services/" target="_top" title="Specialized Services" class="">Specialized Services</a></li>									
								<li><a href="/nysp-specialized-services-fact-sheets/annual-reports/" target="_top" title="Annual Reports" class="">Annual Reports</a></li>
							</ul>
						</li>
						<li><a href="/multimedia/" target="_top" title="Multimedia" class="">Multimedia</a></li>
						<li><a href="/nysp-activities/" target="_top" title="NYSP Activities" class="">NYSP Activities</a></li>							
						<li><a href="/foil-requests/" target="_top" title="FOIL Requests" class="">FOIL Requests</a></li>
						<li><a href="/nysp-troop-map/" target="_top" title="NYSP Troop Map" class="">NYSP Troop Map</a></li>	
					</ul>
				</div>
			</div>
		</nav>
	</header>
	
	
		<div id="tek-wrap-site" class="container">
			<div id="tek-site" class="row">
				
					<!-- start left rail -->
					<div id="tek-wrap-leftrail" class="col-sm-3" role="complementary">
				
		
			<ul id="tek-lr-items" class="list-unstyled hidden-xs">
				
				
				<li>
					<div class="left-rail-nav">
						<ul class="list-unstyled">
							
									<li><a href="\" target="_top" title="Home" class="first">Home</a></li>
								
									<li class="dropdown"><div class="left-rail-nav-dd"><a id="dLabel2" href="/latest-news/" title="Latest News" class="dropdown-toggle " data-toggle="dropdown" data-target="#">Latest News <b class="caret"></b></a></div><ul class="list-unstyled dd-left-nav" role="menu" aria-labelledby="dLabel2">
								
									<li><a href="/latest-news/state-police-headquarters-albany/" target="_top" title="State Police HQ" class="">State Police HQ</a></li>
								
									<li><a href="/latest-news/troop-batavia/" target="_top" title="Troop A <span>- Batavia</span>" class="">Troop A <span>- Batavia</span></a></li>
								
									<li><a href="/latest-news/troop-b-ray-brook/" target="_top" title="Troop B <span>- Ray Brook</span>" class="">Troop B <span>- Ray Brook</span></a></li>
								
									<li><a href="/latest-news/troop-c-sidney/" target="_top" title="Troop C <span>- Sidney</span>" class="">Troop C <span>- Sidney</span></a></li>
								
									<li><a href="/latest-news/troop-d-oneida/" target="_top" title="Troop D <span>- Oneida</span>" class="">Troop D <span>- Oneida</span></a></li>
								
									<li><a href="/latest-news/troop-e-canandaigua/" target="_top" title="Troop E <span>- Canandaigua</span>" class="">Troop E <span>- Canandaigua</span></a></li>
								
									<li><a href="/latest-news/troop-f-middletown/" target="_top" title="Troop F <span>- Middletown</span>" class="">Troop F <span>- Middletown</span></a></li>
								
									<li><a href="/latest-news/troop-g-latham/" target="_top" title="Troop G <span>- Latham</span>" class="">Troop G <span>- Latham</span></a></li>
								
									<li><a href="/latest-news/troop-k-poughkeepsie/" target="_top" title="Troop K <span>- Poughkeepsie</span>" class="">Troop K <span>- Poughkeepsie</span></a></li>
								
									<li><a href="/latest-news/troop-l-farmingdale/" target="_top" title="Troop L <span>- Farmingdale</span>" class="">Troop L <span>- Farmingdale</span></a></li>
								
									<li><a href="/latest-news/troop-t-thruway/" target="_top" title="Troop T <span>- Thruway</span>" class="">Troop T <span>- Thruway</span></a></li>
								
									<li><a href="/latest-news/troop-nyc-manhattan/" target="_top" title="Troop NYC <span>- Manhattan</span>" class="">Troop NYC <span>- Manhattan</span></a></li>
									</ul></li> 
									<li><a href="/multimedia/" target="_top" title="Multimedia" class="">Multimedia</a></li>
								
									<li><a href="/nysp-activities/" target="_top" title="NYSP Activities" class="">NYSP Activities</a></li>
									
						</ul>
					</div>
				</li> 
				<li>
					<h3 class="pad-left25">Featured Links</h3>
					<div class="left-rail-nav">
						<ul class="list-unstyled">
							
							<li><a href="/nysp-specialized-services-fact-sheets/annual-reports/" target="_top" title="Annual Reports" class="">Annual Reports</a></li>
							
							<li><a href="/nysp-activities/" target="_top" title="NYSP Activities" class="">NYSP Activities</a></li>							
							<li><a href="/foil-requests/" target="_top" title="FOIL Requests" class="">FOIL Requests</a></li>
							<li><a href="/nysp-troop-map/" target="_top" title="NYSP Troop Map" class="">NYSP Troop Map</a></li>							
						</ul>
					</div>
				</li>
				
				
				
			
				
				
			</ul>
		</div><!-- END tek-wrap-leftrail -->
		
				<!-- start center rail -->
				<div id="tek-wrap-centerwell" class="col-sm-6">
			
	<div class="pull-left" role="navigation" aria-label="Secondary Menu">
		<ol id="breadcrumbs" class="breadcrumb pull-left">
			
			<li ><a href="/" target="_self" title="Newsroom">Newsroom</a></li>
			
			
				<li class=""><a href="/latest-news/" target="_self" title="News">News</a></li>
			
				<li class="active"><a href="/latest-news/troop-t-thruway/" target="_self" title="Troop T - Thruway">Troop T - Thruway</a></li>
			
		</ol>
	</div>
	
	<div class="clearfix"></div>
	

<div class="page-header ">
	<h1>Fugitive from Maine driving a stolen truck, arrested for DWI and Unlawful Fleeing a Police Officer following a pursuit on the Thruway.</h1>
</div>


<article>
	
		<div class="rel-date">27 April 2020</div>
	
	
	<div id="content-details">
			
				
				<div><div>
<div style="text-align: center;">
<div>
<div style="text-align: left;"><span>&nbsp;</span></div>

<div style="text-align: left;"><img align="left" alt="" height="100%" hspace="5" src="https://www.nyspnews.com/content/1220/images/graphics/OFFICIAL%20NYSP-Logo%202012.JPG" vspace="5" width="125" /></div>

<div style="text-align: left;"><span>&nbsp; NEW YORK STATE POLICE&nbsp;<br />
&nbsp; </span> <span>Major Jennifer Gottstine</span><br />
<span>&nbsp;<span style="font-size: 12px;">&nbsp; Troop T Commander</span><br />
&nbsp;</span></div>

<div>
<div>
<div style="text-align: left;"><span>&nbsp;</span></div>

<div style="text-align: left;"><br />
<br />
<span><u>PRESS RELEASE</u><br />
&nbsp;</span><br />
&nbsp;</div>

<div style="text-align: left;">
<p>Rye, NY – On April 24, 2020, at approximately 12:35 p.m., State Police stopped a vehicle on I-95 in the city of Rye for a vehicle and traffic violation.&nbsp; Before Troopers could approach the vehicle, the operator sped off and a brief pursuit ensued, during which time it was determined that the 1996 Dodge Ram pick-up truck was stolen out of New Jersey.&nbsp; The vehicle exited the Thruway and the pursuit ended when the driver struck an earth embankment in the area of Hillside Road and Ridge Street, in the city of Rye.&nbsp;</p>

<p>&nbsp;</p>

<p>The driver, <strong>Paul D. Grandmaison</strong>, 41, of Portland, ME, was determined to be intoxicated, had a suspended license, and was wanted out of the State of New Jersey for aggravated assault.&nbsp; He was transported to White Plains Hospital by Port Chester EMS for minor injuries sustained in the crash, where he submitted to a blood test.&nbsp;</p>

<p>&nbsp;</p>

<p>Once treated and released, Grandmaison was transported to SP Tarrytown where he was processed as a Fugitive from Justice (out of State) and subsequently charged with Criminal Possession of Stolen Property 3<sup>rd</sup> degree; a Class D Felony, Unlawful Fleeing a Police Officer in a Motor Vehicle 3<sup>rd</sup> degree and Reckless Endangerment 2<sup>nd</sup> degree; both Class A Misdemeanors, and Driving While Intoxicated, Driving While Ability Impaired by Drugs, and Aggravated Unlicensed Operation 3<sup>rd</sup> degree; all Unclassified Misdemeanors.</p>

<p>&nbsp;</p>

<p>Grandmaison was arraigned and remanded to Westchester County Jail.&nbsp; He is due back in the City of Rye Court at a later date.</p>

<p>&nbsp;</p>
<span>&nbsp;</span></div>
</div>
</div>
</div>
</div>
</div></div>
				<div class="clearfix"></div>
			
	</div>
	
	 
</article>


	<nav>
		<ul class="pager">
			<li class="previous"><a href="javascript:history.go(-1);" title="Back"><span aria-hidden="true">&larr;</span> Back</a></li>
		</ul>
	</nav>

	</div><!-- END tek-wrap-centerwell -->

	

		 <div id="tek-wrap-rightrail" class="col-sm-3" role="complementary">
			<ul id="tek-rr-items" class="list-unstyled">
				
						
						<li> 

<form name="fm_search_rail" id="fm_search_rail" action="/search_results.cfm" method="post" role="form">
	<input type="hidden" name="content_type_id" value="0">
	<input type="hidden" name="newsearch" value="">
	<input type="hidden" name="csrftoken" value="179DDEC6C616B7D781F975721260DE260F517F53">
	
	
	
	<div class="input-group input-group-sm pad-bottom20">
		
		<input type="text" name="keywords" id="rail_search_keywords" value="" placeholder="Search" class="form-control" title="Search">
		<span class="input-group-addon rail-search-btn">
			<a href="javascript:document.fm_search_rail.submit();" title="Search"><span class="ico-srch"></span></a>
		</span>
	</div>
	
	
	
	
			

</form>
</li>
					
						
						<li>
							
							
							<div><div class="abstract"><strong>Major Jennifer H. Gottstine</strong></div>

<div class="abstract">Troop T&nbsp;Commander</div>

<div>&nbsp;</div>

<h4 class="media-heading"><u>Contact Information</u></h4>

<div class="abstract">Trooper Tara L. McCormick</div>

<div class="abstract">Public Information Officer</div>

<div class="abstract">(518) 471-4489</div>

<div>&nbsp;</div>

<div class="abstract">New York State Police</div>

<div class="abstract">Troop T Headquarters</div>

<div class="abstract">PO Box 189</div>

<div class="abstract">Albany, NY 12201</div>

<div>&nbsp;</div>

<div class="abstract">(518) 436-2825</div>

<div>&nbsp;</div>

<div class="abstract"><a href="mailto:gpio@troopers.ny.gov">tpio@troopers.ny.gov</a></div>

<div>&nbsp;</div>

<div class="abstract"><a href="http://www.troopers.ny.gov/Contact%5FUs/Troop%5FInformation/Troop_T/">Troop T Stations</a></div>

<div class="abstract">&nbsp;</div></div>
							
							
						</li>
					
						
						<li>
		<div class="rail-fb">
				<div id="fb-root"></div>
				<script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
				</script>
				<div class="fb-page" data-href="https://www.facebook.com/nyspolice" data-width="500" data-height="600" data-small-header="0" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="1" data-show-posts="1"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/nyspolice"><a href="https://www.facebook.com/nyspolice">https://www.facebook.com/nyspolice</a></blockquote></div></div>
			</div>
	</li>
					
						
						<li> 
		
		<div class="rail-twitter"><a class="twitter-timeline" data-height="700" href="https://twitter.com/nyspolice?ref_src=twsrc%5Etfw">Tweets by nyspolice</a> <tekscript async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
	</li>
					
			</ul>
		</div><!-- END tek-wrap-rightrail -->
	
				</div><!-- END tek-site -->
			</div><!-- END tek-wrap-site -->
		
		
		<footer>
			<div id="tek-wrap-footer" class="container" role="contentinfo">
				
				<div class="row pad-top10">
					<div class="col-sm-12 text-center">
						<p>Information on the NYSP website is presented as a community service. Reproductions of information or images taken from the NYSP website must be used for the sole purpose of supplying information as a non-reimbursable, community service.</p>						
					</div>					
				</div>
				
			</div>
		</footer>
		
	
		
		
			<div style="display: none;">
				<div id="loginwarning">
					<p>
						<b>You must be logged in to view this item.</b>
					</p>
					
	
					<form name="fm_login_popup" id="fm_login_popup" action="/login.cfm" method="post" role="form" autocomplete="off">
						<input type="hidden" name="new_path_info" value="&#x2f;fugitive-from-maine-driving-stolen-truck-arrested-for-dwi-and-unlawful-fleeing-police-officer-following-pursuit-on-thruway..htm">
						<input type="hidden" name="csrftoken" value="179DDEC6C616B7D781F975721260DE260F517F53">
						
						<div class="form-group">
							<label for="popup_login_id">Login:</label>
							<input type="text" name="login_id" id="popup_login_id" size="25" class="form-control" autocomplete="off">
						</div>
						
						<div class="form-group">
							<label for="popup_site_pass">Password:</label>
							<input type="password" name="site_pass" id="popup_site_pass" size="25" class="form-control" autocomplete="off">
						</div>
						
						<div class="form-group">
							<button type="submit" name="submit" class="btn btn-primary btn-sm" title="Login" tabindex="0">Login</button>
						</div>
					</form>
				</div>
			</div>
			
			<div style="display: none;">
				<div id="nonmediawarning" style="width:400px;height:120px;overflow:hidden;">
					This area is reserved for members of the news media. If you qualify, please <a href="/user_profile.cfm">update your user profile</a> and check the box marked &quot;Check here to register as an accredited member of the news media&quot;. Please include any notes in the &quot;Supporting information for media credentials&quot; box. We will notify you of your status via e-mail in one business day.
				</div>
			</div>
			
					<link rel="stylesheet" property="stylesheet" href="/common/plugins/fancybox/source/jquery.fancybox.min.css?v=2.1.5">
					<link rel="stylesheet" property="stylesheet" href="/common/css/print.css" media="print">
				
					
					
					<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
					<script type="text/javascript" src="/bootstrap/3.3.2/js/bootstrap.min.js"></script>
					<script type="text/javascript" src="/common/plugins/bootstrapValidator/dist/js/bootstrapValidator.min.js"></script>
					<script type="text/javascript" src="/common/plugins/fancybox/lib/jquery.mousewheel-3.0.6.pack.js"></script>
					<script type="text/javascript" src="/common/plugins/fancybox/source/jquery.fancybox.pack.js?v=2.1.5"></script>
					<script type="text/javascript" src="/common/scripts/condensed.js"></script>
					
					<script type="text/javascript" src='https://www.google.com/recaptcha/api.js'></script>
					
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=tekgroupcsm"></script>
					
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^https:/.test(d.location)?'https':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
						
					
					<script type="text/javascript">
						$(document).ready(function() {
							$(".fancybox").fancybox();
						});
					</script>
				
	</body>
	</html>
